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Question1:-ENIAC stands for _____
        A:-Electronic Numerical Integrator and Calculator
        B:-Electronic Numerical Integral and Calculator
        C:-Electronic Variable Integrator and Calculator
        D:-Electrical Numerical Integrator and Calculator
        Correct Answer:- Option-A
Question2:-The device that provide power to internal component of the system?
        A:-RAM
        B:-Mother board
        C:-Ports
        D:-SMPS
        Correct Answer:- Option-D
Question3:-POST stands for ...........................?
        A:-Power on system test
        B:-Power on self test
        C:-Priority on system test
        D:-Priority on sharing time
        Correct Answer:- Option-B
Question4:-A computer cannot "boot" if it does not have the ..........................?
        A:-Interpreter
        B:-Compiler
        C:-Operating System
        D:-application software
        Correct Answer:- Option-C
Question5:-______ is a process of copying the important files in local memory or external storage devices?
        A:-Copying
        B:-Backup
        C:-Formatting
        D:-Creating
        Correct Answer:- Option-B
Question6:-Windows file management tool is ............................?
        A:-My documents
        B:-Internet explorer
        C:-control panel
        D:-windows explorer
        Correct Answer:- Option-D
Question7:-Which of the following is a non impact printer?
        A:-Dot matrix
        B:-Line Printer
        C:-Daisy wheel
        D:-Laser
        Correct Answer:- Option-D
Question8:-A half byte is known as ...........................?
        A:-Bits
        B:-Bug
        C:-Nibble
        D:-bytes
        Correct Answer:- Option-C
Question9:-Coded entries which are used to gain access to a computer system are called?
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        A:-Entry codes
        B:-Programming Languages
        C:-Passwords
        D:-Binary digits
        Correct Answer:- Option-C
Question10:-Which of the following does not store data permanently?
        A:-RAM
        B:-Floppy disk
        C:-Hard disk
        D:-DVD
        Correct Answer:- Option-A
Question11:-______ is an approach to computer networking where all computers share equivalent responsibility for
processing data?
        A:-Client server
        B:-Peer to Peer
        C:-LAN
        D:-MAN
        Correct Answer:- Option-B
Question12:-_______ network utilizes client and serves devices each designed for specific purposes?
        A:-Peer to Peer
        B:-Client server
        C:-LAN
        D:-PAN
        Correct Answer:- Option-B
Question13:-Each IP packet must contain...........................?
        A:-Only Source address
        B:-Only Destination address
        C:-Source or destination address
        D:-Source and Destination address
        Correct Answer:- Option-D
Question14:-_____ provides a connection oriented reliable service for sending messages?
        A:-IP
        B:-TCP
        C:-UDP
        D:-FTP
        Correct Answer:- Option-B
Question15:-If a computer on the network shares resources for others to use it is called ____?
        A:-Server
        B:-Client
        C:-Mainframe
        D:-Node
        Correct Answer:- Option-A
Question16:-To make the document look more professional, MS Word 2007 has a new feature called _____
        A:-Ribbons
        B:-Themes
        C:-Access
        D:-Title Bar
        Correct Answer:- Option-B
Question17:-In MS Word 2007 theme button is under the ____ tab?
        A:-Home
        B:-Insert
        C:-Pagelayout
        D:-Reference
        Correct Answer:- Option-C
Question18:-From which Tab you can insert Header and footer in word 2007?
        A:-View tab
        B:-Format tab
        C:-Home tab
        D:-Insert tab
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        Correct Answer:- Option-D
Question19:-Which of the following button will allow you to add, delete, or change records in your Data Source?
        A:-"Data source" button
        B:-"Edit" button
        C:-"Edit Receipient List" button
        D:-"Change" button
        Correct Answer:- Option-C
Question20:-To autofit the width of column means?
        A:-Double click the right border of column
        B:-Double click the column header
        C:-Double click the left border of column
        D:-Double click on to the cell
        Correct Answer:- Option-A
Question21:-Technology that enables you to convert images to editable and searchable data is?
        A:-EPS
        B:-MICR
        C:-OCR
        D:-OMR
        Correct Answer:- Option-C
Question22:-For scanning a Photograph which of the unit is used in respect of resolution?
        A:-LPI
        B:-DPI
        C:-PPM
        D:-CMYK
        Correct Answer:- Option-B
Question23:-To unlink a text box in Quark Xpress ....................?
        A:-choose Page/Unlink
        B:-click on the linking arrow with the Unlinking tool
        C:-double click on the linking arrow
        D:-double click with the Unlinking tool
        Correct Answer:- Option-B
Question24:-ISO or International standard paper size is also known as ______?
        A:-Conventional
        B:-Imperial
        C:-A series
        D:-Metric
        Correct Answer:- Option-D
Question25:-In Quark, The leading arrows in the Measurements palette are active when?
        A:-Text is selected
        B:-No text is selected
        C:-An absolute value is entered in the leading field
        D:-A picture box is active
        Correct Answer:- Option-C
Question26:-CTP in Printing process means ...................?
        A:-Computer to Printer
        B:-Computer Text Printing
        C:-Computer to Plate
        D:-Common Type Printers
        Correct Answer:- Option-C
Question27:-Which among the following is a Layout type Name for a new Quark project?
        A:-Page
        B:-Poster
        C:-Banner
        D:-Interactive
        Correct Answer:- Option-D
Question28:-The Keyboard command for paragraph Forced alignment in Quark is?
        A:-Ctrl + Shift + J
        B:-Shift + J
        C:-Ctrl + ALT + Shift + J
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        D:-Ctrl + F
        Correct Answer:- Option-C
Question29:-The output quality of a printer is measured by ...............?
        A:-Pages per minute
        B:-Dot per inch
        C:-Pixel per inch
        D:-Character per line
        Correct Answer:- Option-B
Question30:-In the following which one is not a type of printing style?
        A:-Collate
        B:-Un collate
        C:-Reverse
        D:-Double
        Correct Answer:- Option-D
Question31:-Which among the following is NOT a font type in ISM?
        A:-Open Type Fonts
        B:-True Type Fonts
        C:-ISFOC Fonts
        D:-Garamond
        Correct Answer:- Option-D
Question32:-PNG file format is .......................?
        A:-Photoshop Network Graphics
        B:-Printer Network Group
        C:-Portable Network Graphics
        D:-Portable New Graphics
        Correct Answer:- Option-C
Question33:-An example for Meta file format is ......................?
        A:-Encapsulated Picture script
        B:-Encapsulated Poscript
        C:-Editable Picture Script
        D:-A text style
        Correct Answer:- Option-B
Question34:-Name a font designed for using malayalam in UNICODE?
        A:-Pooram
        B:-Indulekha
        C:-Athira
        D:-Raghu
        Correct Answer:- Option-D
Question35:-Which of the following is the most permanent book binding method?
        A:-Mechanical binding
        B:-Loos leaf binding
        C:-Wire staple binding
        D:-Sewn binding
        Correct Answer:- Option-D
Question36:-An example for Wire staple binding of books is?
        A:-Spiral binding
        B:-Comb binding
        C:-Saddle wire binding
        D:-Ring binding
        Correct Answer:- Option-C
Question37:-To print on a tea cup _____ ink is used?
        A:-Toner
        B:-Ribbon
        C:-Liquid
        D:-Sublimation
        Correct Answer:- Option-D
Question38:-The printer output speed is measured in ..........................?
        A:-Dot per inch
        B:-Pages per minute

Get Printed Study Notes for UPSC Exam - https://iasexamportal.com/notes

https://iasexamportal.com/study-kit
https://sscportal.in/ebook


        C:-Lines per Inch
        D:-kbps
        Correct Answer:- Option-B
Question39:-Which printing method needs creating films or plates, use of ink rollers, carry cylinders and involve mechanical
intervention.
        A:-Screen printing
        B:-Digital printing
        C:-Offset printing
        D:-Letterpress
        Correct Answer:- Option-C
Question40:-A handy typing tool developed especially for users who are not comfortable with the keyboard overlay is?
        A:-Windows keyboard
        B:-Floating keyboard
        C:-standard keyboard
        D:-Inscript keyboard
        Correct Answer:- Option-B
Question41:-Which is a first commercial computer?
        A:-EDVAC
        B:-EDSAC
        C:-MARKI
        D:-UNIVAC
        Correct Answer:- Option-D
Question42:-Who coined the term artificial intelligent?
        A:-M.V.wilkes
        B:-Mccarthy
        C:-Charles babbage
        D:-Dennis richi
        Correct Answer:- Option-B
Question43:-The expansion of SMPS is ____ ?
        A:-Serial mode power system
        B:-switched mode port switch
        C:-Switched mode power supply
        D:-switched mode present state
        Correct Answer:- Option-C
Question44:-Dot matrix is which type of printer?
        A:-non-impact printer
        B:-impact printer
        C:-disk
        D:-storage devices
        Correct Answer:- Option-B
Question45:-EEPROM stands for?
        A:-Electrically Erasable Programmable Read Only Memory
        B:-Easily Erasable Programmable Read Only Memory
        C:-Erasable Programmable Read Only Memory
        D:-External Read Only Memory
        Correct Answer:- Option-A
Question46:-Microprocessor is based on ................?
        A:-Vaccum tubes
        B:-Transistors
        C:-Integrated circuits
        D:-Memory
        Correct Answer:- Option-C
Question47:-In MS word-2007 Print layout button is under the _____ group?
        A:-Document view
        B:-Page layout
        C:-Page setup
        D:-Page Background
        Correct Answer:- Option-A
Question48:-In MS word-2007 proofing group is under the ____ tab?
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        A:-Comments
        B:-Changes
        C:-Review
        D:-References
        Correct Answer:- Option-C
Question49:-The speed of data transmission is much higher in ____ network?
        A:-MAN
        B:-LAN
        C:-CAN
        D:-WAN
        Correct Answer:- Option-B
Question50:-Which of the following is a reference tool for understanding data communications between any two networked
system.
        A:-LAN
        B:-TCP
        C:-WAN
        D:-OSI
        Correct Answer:- Option-D
Question51:-The smallest font size in Adobe PageMaker is
        A:-10
        B:-4
        C:-2
        D:-8
        Correct Answer:- Option-B
Question52:-Which of the following tool is not in PageMaker toolbox?
        A:-Text Tool
        B:-Crop Tool
        C:-Zoom Tool
        D:-Brush Tool
        Correct Answer:- Option-D
Question53:-What is leading?
        A:-The space between paragraphs
        B:-The space between two characters
        C:-The space between more than two characters
        D:-The space between lines
        Correct Answer:- Option-D
Question54:-What is the maximum PageMaker publication you have (in number of pages)?
        A:-9
        B:-999
        C:-99
        D:-100
        Correct Answer:- Option-B
Question55:-PostScript printers come with built-in printer fonts that are listed in your printer's..........file
        A:-KBD
        B:-PPD
        C:-JPG
        D:-None of these
        Correct Answer:- Option-B
Question56:-In PageMaker CTRL + E is the shortcut command for
        A:-Paragraph Command
        B:-Edit story
        C:-Tabs
        D:-Hyphenation
        Correct Answer:- Option-B
Question57:-Which of the following is associated with PageMaker development?
        A:-Microsoft
        B:-Apple
        C:-Qark
        D:-Aldus
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        Correct Answer:- Option-D
Question58:-Which menu in PageMaker contains the zoom option?
        A:-File
        B:-View
        C:-Edit
        D:-Utilities
        Correct Answer:- Option-B
Question59:-Which image asset type can be scaled without losing quality?
        A:-Bitmap
        B:-Vector
        C:-Movie Clip Symbol
        D:-Graphic Symbol
        Correct Answer:- Option-B
Question60:-You can create up to...............columns in a page in PageMaker
        A:-20
        B:-21
        C:-8
        D:-16
        Correct Answer:- Option-A
Question61:-What does EPS stand for?
        A:-Encapsulated PostScript File
        B:-Enrolment Private File
        C:-Epson PostScript File
        D:-None of these
        Correct Answer:- Option-A
Question62:-Art work that will be commercially reproduced and that contains more than a single colour must be printed on
separate master plates, one for each color. This process is called.........
        A:-Color Separation
        B:-Composite Color
        C:-Color Mixing
        D:-None of these
        Correct Answer:- Option-A
Question63:-A photograph is an example of a ................ tone image
        A:-Continuous
        B:-Complex
        C:-Single
        D:-None of these
        Correct Answer:- Option-A
Question64:-To check the spelling and punctuation in a long piece of text in Adobe InDesign
        A:-Use the Story Editor (Edit> Edit in Story Editor.
        B:-Choose File>Check Spelling
        C:-Adobe InDesign does not come equipped with a spell checker.
        D:-Choose Type> Check Spelling
        Correct Answer:- Option-A
Question65:-Which of the following should be used to insert an image in Adobe InDesign?
        A:-Object> Place
        B:-Insert> Image
        C:-File> Place
        D:-File> Insert Image
        Correct Answer:- Option-C
Question66:-Which panel should be used to add page numbers to a 30 page document?
        A:-Text Wrap Panel
        B:-Pages Panel
        C:-Text Panel
        D:-Glyphs Panel
        Correct Answer:- Option-B
Question67:-Which of the following zoom shortcuts will zoom to display the entire document?
        A:-SHIFT + CTRL + 1
        B:-CTRL + 0
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        C:-CTRL + 1
        D:-ALT + 1
        Correct Answer:- Option-C
Question68:-What are the Ruler Guides in Adobe InDesign used for
        A:-For guidance to place objects
        B:-To make the paper look pretty
        C:-To measure out the document
        D:-None of the above
        Correct Answer:- Option-A
Question69:-What do you mean by Slug Area in InDesign?
        A:-Slug is a discarded area when the document is trimmed to its final size
        B:-Slug is an area within the margins
        C:-Slug area is not printed with adobe InDesign Documents
        D:-None of the above
        Correct Answer:- Option-C
Question70:-When is serif fonts used?
        A:-Headlines and Titles in print publishing
        B:-Body Text
        C:-Word Art
        D:-Text Boxes
        Correct Answer:- Option-B
Question71:-The ....... lets you select, size, skew and rotate objects
        A:-Pick Tool
        B:-Shape Tool
        C:-Line Tool
        D:-None of these
        Correct Answer:- Option-A
Question72:-The default size for the design of complimentary card is
        A:-2.0 and 1.5
        B:-2.0 and 2.0
        C:-3.0 and 2.0
        D:-None of these
        Correct Answer:- Option-A
Question73:-Corel Draw is a .................. based drawing application software
        A:-Bitmap
        B:-Scalar
        C:-Vector
        D:-None of these
        Correct Answer:- Option-C
Question74:-What is the default paper size when you open Corel Draw?
        A:-A4
        B:-Letter
        C:-Postcard
        D:-B2
        Correct Answer:- Option-B
Question75:-What is the shortcut key to combine the selected objects in Corel Draw?
        A:-F9 + CTRL
        B:-CTRL + L
        C:-F12
        D:-None of these
        Correct Answer:- Option-B
Question76:-Which of the following tools is used for cropping object?
        A:-Pick Tool
        B:-Shape Tool
        C:-Zoom Tool
        D:-Knife Tool
        Correct Answer:- Option-D
Question77:-How many paper orientations are there in Corel Draw?
        A:-2
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        B:-4
        C:-5
        D:-3
        Correct Answer:- Option-A
Question78:-In Corel Draw, ............ Spirals expand evenly so that the distance between each revolution is equal
        A:-Symmetrical
        B:-Simple
        C:-Complex
        D:-Mini
        Correct Answer:- Option-A
Question79:-Working with ............lets you print more than one page of a document on each sheet of paper
        A:-Layout
        B:-Simple Layout
        C:-Imposition Layout
        D:-None of these
        Correct Answer:- Option-C
Question80:-When A2 Size paper is divided equally from the centre, which size will you obtain?
        A:-A4
        B:-A5
        C:-B3
        D:-A3
        Correct Answer:- Option-D
Question81:-............. is a raster graphic editor (with significant vector graphics functionality)
        A:-All of the below
        B:-Adobe Photoshop Element
        C:-Adobe Fireworks
        D:-Adobe Photoshop
        Correct Answer:- Option-D
Question82:-Pixels represent tiny ....... Of Color, which are typically unseen by the naked eye
        A:-Circle
        B:-B&W Dots
        C:-Squares
        D:-None of these
        Correct Answer:- Option-C
Question83:-The typical size for a graphic design is measured in.........
        A:-Pica
        B:-Lines
        C:-Point
        D:-Pixel
        Correct Answer:- Option-D
Question84:-In Adobe Photoshop ......... are used for making selections and defining areas of an image
        A:-Shapes
        B:-Circles
        C:-Dodge
        D:-Paths
        Correct Answer:- Option-D
Question85:-In Adobe Photoshop, you can easily change the shape of a path by editing its ....... points
        A:-Arrow
        B:-Circle
        C:-Mid
        D:-Anchor
        Correct Answer:- Option-D
Question86:-In the Adobe Photoshop, ............. allow you to work on one element of an image without disturbing the others
        A:-Patterns
        B:-Colors
        C:-Layers
        D:-All of the above
        Correct Answer:- Option-C
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Question87:-In Adobe Photoshop, a layer with 1% opacity appears nearly transparent, while one with 100% opacity appears
completely ............
        A:-Transparent
        B:-Black and White
        C:-Opaque
        D:-Blurred
        Correct Answer:- Option-C
Question88:-You can use ........... to protect sections of layers from being editing and to show or hide sections of an image
        A:-Color
        B:-Path
        C:-Mask
        D:-None of these
        Correct Answer:- Option-C
Question89:-To create the illusion of continuous tones in images, printers break down images into dots, this is called
..............
        A:-CMYK
        B:-SPOT
        C:-Art Work
        D:-Halftone
        Correct Answer:- Option-D
Question90:-To fit the image within the printable area of the selected paper, click ...........
        A:-Range > To Fit Media
        B:-File > To Fit Media
        C:-Scale > To Fit Media
        D:-None of these
        Correct Answer:- Option-C
Question91:-Which of the following is associated with PageMaker development?
        A:-Microsoft
        B:-Apple
        C:-Quark
        D:-Aldus
        Correct Answer:- Option-D
Question92:-The largest font size in PageMaker is
        A:-72
        B:-650
        C:-1200
        D:-60
        Correct Answer:- Option-B
Question93:-PostScript is a ........... Language that sends printing instructions to a PostScript device
        A:-Private Profile
        B:-Print Profile
        C:-Page Description
        D:-None of these
        Correct Answer:- Option-C
Question94:-Which of the following belongs to Artistic Media tool in Corel Draw?
        A:-Preset Mode
        B:-Brush Mode
        C:-Calligraphic Mode
        D:-All of above
        Correct Answer:- Option-D
Question95:-In the Corel Draw the line between two nodes is called a .......
        A:-Segment
        B:-Outline
        C:-Point
        D:-None of these
        Correct Answer:- Option-A
Question96:-Zoom is used for ................... objects
        A:-Magnifying
        B:-Cropping
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        C:-Marquee Selecting
        D:-Embedding
        Correct Answer:- Option-A
Question97:-When an A2 paper is divided equally from the centre, which size will you obtain?
        A:-Letter
        B:-A4
        C:-A3
        D:-None of these
        Correct Answer:- Option-C
Question98:-Using which of the following can you place an image inside a container?
        A:-Envelope
        B:-PowerClip
        C:-Contour
        D:-None of these
        Correct Answer:- Option-B
Question99:-You can use .................. to protect sections of layers from being edited and to show or hide sections of an
image
        A:-Mask
        B:-Color
        C:-Path
        D:-None of these
        Correct Answer:- Option-A
Question100:-EPS means...........
        A:-Encapsulated Postscript File
        B:-Enrollment Private File
        C:-Epson Postscript
        D:-None of these
        Correct Answer:- Option-A
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